Horror Story- nowy konkurs!| Forumowe twitter i tumblr powracają! :)

Wróć   TheSims.PL - Forum > The Sims 2 > Problemy z grą
Zarejestruj się Blogi FAQ Społeczność Kalendarz

Ogłoszenia

Odpowiedz
 
Narzędzia wątku Wygląd
stare 09.09.2005, 18:12   #1
Kubeczek
Guest
 
Postów: n/a
Sad Zacinanie się - czarny ekran

Mam kolejny, bardzo irytujący problem. Od niedawna ciągle zacinają mi sie simsy. Po prostu gram sobie, a tu nagle BACH! cały ekran robi się czarny, dźwięk się urywa, i jeszcze zielona dioda na monitorze miga (jakby włączyć monitor przy wyłączeniem komputera)! Zazwyczaj trzeba resetować, jednak czasami pojawia się okienko o tytule "System Windows - Błąd systemu" i treści: "System Microsoft Windows wykrył i odzyskał sprawność po awarii urządzenia. Zapisz swoją pracę i wykonaj ponowny rozruch, aby przywrócić pełną funkcjonalność." Po kliknięciu na OK rozdzielczość zmienia się na 640x480, a paleta kolorów na 4 bity. Wszystko inne sie wyłącza. Dziennik zdarzeń zapisał coś takiego: "Sterownik ati2dvag dla display urządzenia \Device\Video0 jest zablokowany przez pętlę nieskończoną. To wskazuje zwykle na problem z samym urządzeniem lub z jego sterownikiem niepoprawnie programującym urządzenie. Sprawdź, czy u dostawcy sprzętu są dostępne aktualizacje sterowników." Lub czasami jest inaczej - w trakcie gry paleta kolorów zmienia się na 4 bity (zamiast simsów widać kolorowe paski), ekran robi się na chwilę czarny (ale dioda się nie miga i dźwięk gra dalej), potem wyskakuje komunikat o tytule "VPU Recover", o treści w stylu: "VPU Recover zrestartował sterownik karty graficznej, ponieważ przestał odpowiadać. Przekaż o tym firmie ATI", i są dostępne opcje wysyłaj i nie wysyłaj. Po kilku minutach wraca do normy, jednak gra wolniej chodzi. Czy wie ktoś może o co w tym chodzi? Jeszcze niedawno działało dobrze!

Podam jeszcze parametry kompa:
Winows XP Pro SP1
Pentium 4 2.40GHz
256MB RAM
ATi Radeon 9200
DirectX 9.0c
Oryginalna gra i brak dodatków z internetu
  Odpowiedź z Cytatem

PAMIĘTAJ! Źródłem utrzymania forum są reklamy. Dziękujemy za uszanowanie ich obecności.
stare 09.09.2005, 18:54   #2
Dream
Guest
 
Postów: n/a
Domyślnie ...

Właściwie to ja też czasem mam taki problem i również nie wiem od czego zależy. Jakoś nie pisałem o tym na forum, bo myślałem, że to nie jest wina TS2
  Odpowiedź z Cytatem
stare 09.09.2005, 19:37   #3
Pawlq
Guest
 
Postów: n/a
Domyślnie

Może to wina Karty graficznej!
  Odpowiedź z Cytatem
stare 09.09.2005, 21:12   #4
Zerat
Guest
 
Postów: n/a
Domyślnie

to karta
a konkretnie sterowniki .. jak ci nie zalezy to wywal te Catalisty i zostaw same drivy do karty ... powinno pomoc
  Odpowiedź z Cytatem
stare 10.09.2005, 13:08   #5
Pingwin
Guest
 
Postów: n/a
Domyślnie

Tak to wina karty graficznej, wywala przez dodaj/usuń stery do grafy i zainstaluj najnowsze z ati.com.
http://www2.ati.com/drivers/5-8_xp-2k_dd_25203.exe najnowsze stery.

Zerat:Catalysty to SĄ stery od grafy jak je wywali to nie wogóle sterów
Catalyst to nazwa sterów od ATI
  Odpowiedź z Cytatem
stare 10.09.2005, 13:14   #6
Kubeczek
Guest
 
Postów: n/a
Domyślnie

Dzięki. Już działa dobrze.
  Odpowiedź z Cytatem
Odpowiedz


Użytkownicy aktualnie czytający ten temat: 1 (0 użytkownik(ów) i 1 gości)
 

Zasady Postowania
Nie możesz zakładać nowych tematów
Nie możesz pisać wiadomości
Nie możesz dodawać załączników
Nie możesz edytować swoich postów

BB Code jest włączony
Emotikonywłączony
[IMG] kod jest włączony
HTML kod jest Wyłączony

Skocz do Forum

Podobne wątki
Temat Autor wątku Forum Odpowiedzi Ostatni Post / Autor
Opowiadanie pushek Twórczość pisana. 364 05.08.2005 15:26


Czasy w strefie GMT +2. Teraz jest 21:40.

Partnerzy

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Spolszczenie: vBHELP.pl - Polski Support vBulletin
Wszystkie prawa zastrzeżone dla TheSims.pl 2001-2012